Рубрики
Типовые заявки

Перезапуск на кассе

Возможные причины проблемы и их решение.

Если на рабочей станции мы видим «Перезапуск», для начала надо нажать на данную кнопку и подождать перезапуска оболочки, чтобы увидеть ошибку.

Если после перезапуска ошибка не отображается, то надо проверить видим ли мы станцию в сети. Её адрес можно посмотреть в Radmin на сервере или же TeamViewer в нашем листе. Если доступа нет по все фронтам, то необходимо проверить включён ли сервер(если он есть) и проверить физическое сетевое соединения на станции.

Если же высвечивается ошибка — практически любая и станцию видно в сети, то переходим СЮДА.

Во время запуска объекта так же может выходить ошибка:

Эта ошибка свидетельствует о том, что касса пытается запросить лицензию, но сервер её не выдаёт.

Проверяем настройки соединения с БД, а так же ID станции во C:\AVERS\front.cfg

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *